Computer Related > Alcatel 1b 2022 and Plusnet Miscellaneous
Thread Author: martin aston Replies: 7

 Alcatel 1b 2022 and Plusnet - martin aston
I bought a cheap but reputable smartphone a month or so back. Last week it stopped receiving 4g mobile data but other functions, including Wi-Fi, were fine. There was no 4g icon at the top of the screen. As all the basic settings were in order I assumed the phone was faulty but I decided to check with my Sim-only suppler, Plusnet, just in case. The help desk were helpful, going through my phone settings even though I had bought it elsewhere. They decided to reset my mobile data from their end which they said would take a couple of hours.

Sure enough a few hours later the icon appeared but as 3G, and sometimes H, which is an enhanced version of 3G. However I still wasn’t getting any mobile data. The suggested I clean the sim and insert in the second slot but this still hasn’t worked.

There are instances of this on chat sites where the solution was to reset the APN (or something like that) but my phone doesn’t allow user access.

I don’t know if it’s relevant but the phone shows EE as the network and the sim also comes up as EE. I don’t know if that was the case before it stopped working. The network Plusnet use is EE but help desk thought both should show on the phone as Plusnet but I feel they were getting out of their depth and my problem is beyond their script. Despite that their willingness to try to help was impressive, I am only paying £8 a month after all. And it’s not their phone.

I only made limited use of the phone for data so it’s usually just a minor irritant but I would like that functionality for when we visit our elderly mum who is not online.

Any ideas what to try next? I could try the sim in another phone but I don’t know if this could cause a problem to that phone.
Last edited by: VxFan on Fri 16 Dec 22 at 10:48
 Alcatel 1b 2022 and Plusnet - Zero
Your Sim is highly unlikely to cause an issue in another unlocked phone, and if it fails you know you need them to send you a new sim.

Have you tried turning it on in a stronger signal area,
 Alcatel 1b 2022 and Plusnet - martin aston
Thanks. I tried it across the country last week with the same issue persisting.

Today I swapped the Sims between mine and my wife’s phones (I had to persuade her that a virtual pal said it would be ok). It’s probably the Sim that’s at fault as her Sim works properly in my phone but my Sim still won’t do data on hers.

I went back to Plusnet and they are sending a new Sim. I guess the issue might still lie elsewhere in Plusnet’s domain and that a new Sim might not resolve matters but at least I can be pretty sure it’s not a fault with my phone.

It just seems odd that a Sim should work for several weeks and then partially fail when the phone hasn’t been dropped or mishandled.

Fingers crossed.

 Alcatel 1b 2022 and Plusnet - VxFan
>> There are instances of this on chat sites where the solution was to reset the
>> APN (or something like that) but my phone doesn’t allow user access.

Most probably VPN (Virtual Private Network)

That's of course if you subscribe to a VPN?
 Alcatel 1b 2022 and Plusnet - martin aston
No it’s not a VPN.
it’s an Access Point Name. This defines the network path but other than that I don’t know anything about it.
 Alcatel 1b 2022 and Plusnet - smokie
I remember massive problems when I bought a SIM on arrival in the US some years back, with getting the APN set up properly. Took a few days as they couldn't just ship me a new SIM as I was on the move.

I don't recall having to play with those settings at all in teh UK for many years.

Anyway, good luck with it!
 Alcatel 1b 2022 and Plusnet - smokie
Funnily enough my daughter nought a Lycamoblie SIM to use in a 4G device I had as a stopgap in her new flat till the internet proper turns up. I was tasked with investigating why it wasn't working, and that was simply that it needed APN settings to be installed.
 Alcatel 1b 2022 and Plusnet - martin aston
Plusnet customer service front line team are amazing. To update my saga above, customer service called me to check my new sim had arrived. I installed it and they waited to ensure it worked. It didn’t. It was worse than before as now only Wi-Fi connected services were working. No data, no calls.

Well fair play to that agent, she wasn’t going to be beaten.

She stayed on for about an hour and it did turn out to be an APN issue. Solving it took a while because my phone again said that user access to APNs wasn’t available. However I decided to ignore that message this time, and access was available in a couple of clicks. Most of the fields were blank. The agent then relayed me the necessary codes and it worked.

In still don’t know why it originally worked when I got the phone and why the fault followed the sim when Mrs A and I swapped. I don’t know either if the fault was a Plusnet or a phone issue but my phone wrongly warning that APN settings weren’t user accessible was what had caused the issue not being resolved originally. So probably not Plusnet then.

Latest Forum Posts