Computer Related > WiFi Computing Issues
Thread Author: Slidingpillar Replies: 5

 WiFi - Slidingpillar
And I was not even trying to do anything to it.

Updated the display driver on my new laptop via the Intel utility that tells you what goes, and its stuffed my WiFi. Gives error message "The capability of your network adaptor does not match..."
The card detects other WiFis (passworded of course) and does not give the same error message - but would it if I had the password and tried it? No idea.

Rolled back PC to a much earlier date - no joy, still the same drivers, same problem
Booted PC from recovery (USB) drive - no joy, still the same drivers, same problem
Uninstalled software for Bluetooth card (it does my WiFi), and reinstalled it, no joy

There are two programs installed by the shenanigans tonight - I'd have hoped rolling back would have removed them, but they are still there. One I can remove for sure, but I'm very wary about the other as it appears to be the driver - and the rather obvious choice of reverting is grayed out, so I guess the update threw it away.

With the benefit of hindsight, I should have made a copy, written down the number and what really irks is I thought the recovery drive got everything that mattered! It uses 3/4 of the memory I'm using and the flash drive is big enough to have copied everything - and had I done so, I'd have copies of all drivers.

Laptop is a Sony Vaio
Bluetooth and wifi card is a BCM43142
Display is a Intel(R) HD Graphics, and new driver is version

And the question is, what on earth do I try next?

I probably won't be able to do much tomorrow until late afternoon, but if there are any quick ideas, I may be able to give things a go first thing.
Last edited by: Slidingpillar on Wed 6 Nov 13 at 23:04
 WiFi - Zero
Go to device manager, remove the wifi adaptor, then restart - it should reload the driver properly.

if that does not work

Device Manager
click Network Adapters
right click network adapter associated with your wireless
select Properties
Click the Advanced tab
Then look for Wireless Mode and select it
On the right click the drop down menu. All the modes listed in that drop down menu are supported by your wireless card

try changing them

Have to say, I would have given you specific advice NOT to buy a Sony lap top. Device and drivers support for them has always been iffy.
Last edited by: Zero on Wed 6 Nov 13 at 23:14
 WiFi - Slidingpillar
Zero - have a virtual pint!

While the bluetooth card does the WiFi, I assumed removing it did the lot. Appears not!

The options list for wifi modes boggled my mind, but I noted the WiFi and the blue tooth were listed under network adaptors as well. Removed the Wifi bit and came to life, this post is made on the powered up laptop! Shocked I actually remembered the password - it's well not obvious.

Slight concern about not seeing the always connect bit, but I closed the lappy down and it reconnected ok. I'll try a sleep as it sometimes drops then, but I really must go to bed!

PS Bought a sony cos I liked the look of it and I have one of their TVs. Ho hum!

Last edited by: Slidingpillar on Thu 7 Nov 13 at 00:17
 WiFi - Slidingpillar
Autoconnect was offered when I dropped and reconnected - I'm off to bed, and thanks again.

Mind you, I've still not fixed what started all the trouble, the non working of the brightness controls. Web research says I'm not alone in this with Windows 8.1 being blamed for doing it on quite a few laptops. But I think I'll leave alone now!
 WiFi - Slidingpillar
And after two or three re-powers, the brightness controls are working on the keyboard. Which is what I was trying to do when this all started.

Only casualties I've found so far of last nights messings was a need to re-install GOM player, and to update Flash.
 WiFi - Manatee
I had a £600 Vaio. It turned out to be one of the kind that cooked its graphics card which it duly did, and conked.
Latest Forum Posts